Skocz do zawartości
Forum komputerowe PC Centre
Transowiec

Toshiba P300 3tb brak reakcji na MSI Z77A GD 55

Rekomendowane odpowiedzi

Witam,

problem wyglada tak jakis czas temu padli mi Seagate 2tb poczatkowo przed padnieciem pare razy zlapal chwilowego laga w tym momencie zaczal glosnio chodzic jakby cos z glowica, i pojakis czasie wkoncu padl, mozliwe ze tylko partycja w windowsem bo serwisie po podpieciu byl widoczny i dalo sie testowo zgrac pliki z pelna predkoscia, ale kupilem nowy bo tamten pewnie i tak dlugo nie przezyje,nowy dzisiaj przyszedl TOSHIBA P300 3tb podlaczam i nic zmieniam wejscia, innym kablem a mam dwa nowki i nic nie idzie nie wykrywa nawet w biosie... Bylem od razu w sklepie komputerowym sprawdzil go dziala, dodam ze wczoraj bios restartowalem mam w wersji 1.8, jakies pomysly co zrobic ?

Sprawdzone na nowym.kablu na wszystkich wejściach, i cisza. O dziwo nawet CD/DVD podbiety działa i czyta na kazdym wejściu na tym samym kablu wiec wejścia i kabel nie mogą być uszkodzone.

SPRZET:

MSI Z77A GD55

Super Flower Golden Green 750W 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja raczej mam słabą wiedzę w tym zakresie. Dlatego też nie będę w stanie pomóc.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

×
×
  • Dodaj nową pozycję...