Skocz do zawartości
Forum komputerowe PC Centre

Aresprime88

Użytkownicy
  • Zawartość

    1
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0 Neutralny

O Aresprime88

  • Tytuł
    Jestem tu nowy
  1. Witam Może i nowy tutaj jestem ,ale liczę na poradę w pomocy z moim komputerem. Otóż zacznijmy od tego, że ledwo 2 lata temu zakupiłem owy komputer z przeznaczeniem głównie do gier. Wszystko było nowe i wymienane właściwie od podstaw. Obecnie mieszkam w Anglii, niedawno byłem w kraju i przywiozłem w częściach ów komputer, gdyż mimo wszystko nadal jest mocny i wydajny a raczej był. Będą w Polsce odpalałem go (nie był włączany przez 7 miesięcy) i chodził jak złoto na Windowsie 7 Ultimate. postanowiłem zanieść go do sprawdzonego serwisu, by zrobili format kompa i rozmontowali go, abym mógł go bezpiecznie przewieść w samolocie. Po powrocie do Anglii i złożeniu komputera do kupy pojawił się błąd - system wogóle się nie uruchamiał, komputer non stop się włączał i wyłączał, mimo formatu i reinstalacji Win7. Postanowiłem go zanieść do miejscowego serwisu i powiedziałem o problemie - serwistan stwierdził że system został źle zainstalowny (to wogóle możliwe?) i postanowił się tym zająć. Co prawda udało mu się to i komp zaczął jako tako choidzić, ale nie miał takiej mocy i wydajności jak wcześniej, a nic nie zostało uszkodzone podczas transportu. Sterowniki też były zaktualizowane w pełni. Komp który bez problemu potrafił uciągnąć z powodzeniem wymagające gry, teraz wiesza się nawet na przeglądaniu stron internetowych, każda operacja zajmuje mu trzyktortnie więcej czasu niż wcześniej. Gry się odpalają, ale nawet na najniższych ustawieniach tak się klatkują że szkoda słów. Pojęcia i cierpliwości mi brakuje co może być tego problemem. Stary Bios? Chipset? Sterowniki? Czy może coś zostało źle złożone z powrotem? Nie wiem. Proszę o pomoc, gdyż w ten komp władowałem naprawdę niezłe pieniądze i z pewnością posłuży mi jeszcze przez kilka lat, a teraz poprostu stoi i się kurzy.
×
×
  • Dodaj nową pozycję...