Skocz do zawartości
Forum komputerowe PC Centre
Gość Daniel

Problem z odpaleniem windowsa

Rekomendowane odpowiedzi

Gość Daniel

Witam serdecznie. Jestem tu nowy i chcialbym zaznaczy ze zielony jesli chodzi o komputery, tak wiec znalazlem sie tutaj z nadzieja na znalezienie pomocy.

Kilka dni temu zostal wylaczony prad podczas pracy komputera. Przy nastepnym odpaleniu komputera pojawia sie logo ASUS a potem czarne tlo z migajaca biala kreseczka w lewym gornym rogu ekranu. Mysle ze cos jest nie tak z dyskiem, ale w BIOS go "widzi", poza tym czuc charakterystyczne wibracje gdy go dotkne.

Cos o komputerze:

Windows 8 x64

Asus Uefi Bios - EZ Mode

Intel core i5 4440 3,10 GHZ

Dysk SATA WDZ 20 EZRX 2TB

DDR3 8 GB

 

Mam nadzieje ze pomozecie. Na dysku sa wazne dla mnie pliki, wiec oby nie trzeba bylo nowego.

 

Z gory dziekuje, pozdrawiam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie mam za dużego doświadczenia w tym obszarze tematycznym. Dlatego też ciężko będzie mi pomóc...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

×
×
  • Dodaj nową pozycję...