Skocz do zawartości
Forum komputerowe PC Centre
Fedrige

Problem z Internetem

Rekomendowane odpowiedzi

Witam mam pewien problem z internetem, mianowicie internet strasznie wolno chodzi na moim komputerze. Ściąga dane w prędkości około 60 kb/s a powinien w 1000 kb/s. na innym komputerze działa prawidłowo tylko na moim tak wolno. Próbowałem sformatować Dysk C, ale po formacie problem nadal występował, skanowałem antywirusem i żadnych wirusów mi nie znalazło. Internet mam od Orange i mam Liveboxa 2.0.

 

Płyta Główna: ASROCK H81M

Procesor: Intel Core i5-4690K 3.50 GHz

Ram: GoodRam DDR3 2x 4GB

Karta Graficzna: AMD Radeon HD 6700 Series

Dysk twardy : HDD 1TB

HDD 70 GB - Na tym nam Windowsa postawionego

Chłodzenie: SicentiumPC Fera 2 HE 1224v2

Zasilacz: Corsair VS 450 450W

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Niestety z tym internetem od takich dostawców często są problemy. Od zawsze tak masz czy dzieje się to sporadycznie?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam tak już od jakichś 4 miesięcy, raz na jakiś czas internet dobrze chodzi ale potem wraca do poprzedniego wolnego stanu, ale nie zdarza się to często

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

×
×
  • Dodaj nową pozycję...