Skocz do zawartości
Forum komputerowe PC Centre
deutro

zcinanie się filmow na yt procesor 100%

Rekomendowane odpowiedzi

witam.

 

polegam juz po prostu wzgledem mojego problemu . przeryte google i moje pomysly na temat tego o czym wlasnie teraz powiem:

 

Mianowicie mam problem z procesorem tzn. ogladajac filmy na yt .. procesor rosnie do 100% ..po formacie takze nic nie dal.

kombinowalem z ... javą, flashem, kodekami, sterownikami grafiki.... a takze z ramami czy czasem nie sa nadpalone... sprawdzalem temperature procesora dysku...wszystko wydaje sie ok reasumujac do podstawowych parametrów.... prog. w autostarcie wylaczalem..procesy takze w menadzeze....nic nic nic!:(

 

problem ten objawia sie szczegolnie na filmach z strony You Tube... czasem takze sie zdarzy (sporadycznie) iz zatnie sie podczas ogladania na zwyklym odtwarzaczu nie korzystajac z internetu ..typu: media player classic...

 

System:

Windows 7 32bity Ultimate

Procesor:

AMD athlon 64 Processor 3200+ 2.01 GHz

Ram 2 GB

karta Graficzna: GeForce 8600 Gts

Dysk : 160Gb

 

kodeki jakie posiadam :

K-Lite pack 9.6.5 (full)

Sterowniki grafiki:

Nvidia (dobrane ze strony producenta wedlug specyfikacji karty-aktualizow

 

z gory dzieki za pomoc... mam nadzieje ze owa bedzie...bo rece rozkladam. pozdrawiam

 

zalacznik temperatury podzespolow a takze procesow.

i temperatury podczas ogladania filmu na yt

post-13678-0-11715300-1357134487_thumb.jpg

post-13678-0-88223600-1357134636_thumb.jpg

post-13678-0-44539300-1357134643_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

1. Screen z menadżera urządzeń. Czy pozostałe sterowniki są poprawnie zainstalowane?

2. Czy system zaktualizowany?

3. Jaki proces konkretnie wykorzystuje procesor w 100% w przypadku filmów we flash zapewne jest to plugin Flasha i/lub ew. Firefox, a co to jest w przypadku zwykłego odtwarzacza? Czy próbowałeś odtwarzać filmy na youtube w innej przeglądarce choćby w IE?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

pozostale sterowniki sprawdzajac w menadrzeze sa ok. bez bledu. system zaaktualizowany... (wrecz doczytalem gdzies ze niektore aktualizacje zamiast pomagac w stabilnosci sys. kieruja go ku zachwianiu, nie mam takiej aktualizacji ktora moze tak robic sprawdzalem)

probowalem odtwarzac filmy w IE... to samo...100%

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

×
×
  • Dodaj nową pozycję...