Skocz do zawartości
Forum komputerowe PC Centre
mxm_neo

Problem z 8800gt

Rekomendowane odpowiedzi

Witam!

Mój pc posiadam od 2 lat, specyfikacja to: c2 duo e7200, 2GB ram, Galaxy geforce 8800gt MSI P35 Neo 2. Wszystko było całkowicie ok, aż do czasu gdy zainstalowałem nowe sterowniki Nvidii. Zaczęło się to od tego, że ściągnąłem bete Diablo III, które wymagało zaktualizowania sterowników do karty graficznej. Więc ściągnąłem z oficjalnej strony nvidii najnowszą (nie bete) wersje sterownika na Windows 7 - 296.10. Przez pare dni wszystko było ok, gry działały, aplikacje normalnie się włączały (diablo III nawet nie uruchomiłem bo skończył się beta weekend), aż do przed wczoraj kiedy to zgasnął na jakies 2 sekundy monitor i ponownie się włączył, i wyskoczył błąd:

Display driver stopped responding and has recovered

 

Display driver NVIDIA Windows Kernel Mode Driver, Version 296.10 stopped responding"

jak dobrze pamiętam było to coś takiego. Myślałem, że to jednorazowy błąd więc zignorowałem go i kontynuowałem prace. Po kilku godzinach zaczęło się to nasilać, kilka takich "wyłączeń ekranu" doprowadzało do blue screena. Wywaliłem więc te nowe sterowniki, wróciłem do tych co miałem - nie pomogło, zainstalowałem najnowszy beta 3xx.xx - nie pomogło, zainstalowałem standardowy z windows 7 - nie pomogło, wyczyściłem karte graficzną/wypiąłem ze slotu/ponownie wsadziłem - nie pomogło, wreszcie zainstalowałem XP SP3 (miałem nadzieje, że to wina windowsa) - nie pomogło. Zauważyłem, że błąd występuje przy nasileniu, np po odpaleniu aplikacji 3d, filmu etc. Na windowsie XP moge przynajmniej normalnie działać na przeglądarce gdyż nie obciąża on komputera aż tak jak windows 7. Co może być przyczyną? Co robić? Karta do kosza?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Usuwajac sterowniki wyczysciles pozostalosci po nich driver cleanerem oraz rejest?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Temperatury są ok. Teraz przeczyściłem po instalacji sterowników cleanerem, zainstalowałem stare stery i dalej to samo ;/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Widzę, system już reinstalowałeś, a sformatowałeś dysk z systemem zanim przesiadłeś się na XP?

 

Myślę, że dobrym pomysłem byłoby sprawdzenie karty na jakimś innym kompie i obciążenie jej tam jakoś np. 3D Mark- iem. Jeśli problem dalej by występował to wykluczyło by winę oprogramowania.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

no format zrobiłem obowiązkowo. Problem w tym że za bardzo nie mam gdzie jej sprawdzić, wszyscy w około mają lapki ;/. Widziałem ludzie mają takie problemy, nawet przy nowych kartach graficznych, jednak możliwości diagnozy może być baardzo dużo. Może karta się juz zepsuła, ma kilka lat, jednak ciekawą sprawą jest to, że stało się to kilka dni po zaktualizowaniu sterowników

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Bez podłączenia tej karty do innego kompa lub inaczej podłączenia innej karty do tego kompa nie będziesz mógł być pewien czy to na pewno karta.

 

Sterowniki mogły mocniej obciążyć kartę, ale to tylko takie moje przemyślenia i nie mam nic na poparcie takiej tezy, pamiętam kiedyś był taki problem z sterownikiem 196.75 który mógł spalić grafikę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

×
×
  • Dodaj nową pozycję...