Skocz do zawartości
Forum komputerowe PC Centre

Qdi Weblog - o Komputerach

  • wpisów
    12
  • komentarze
    4
  • wyświetleń
    104 434

Batalia w/z Outlookiem

Qdi

9 wyświetleń

Outlook... jak prawie każdy z nas wie - program do zarządzania pocztą. I jakby nie mówić o tym programie, krytykując przy tym giganta z Redmont, jest to chyba najbardziej popularny program, przyjazny użytkownikowi ( podobnie jak Windows :B)), mający wiele ciekawych funkcji. Pisząc ten temat, nie chce poruszać tematu samego programu na co mógłby wskazywać temat, ale chce się zająć konfiguracją. Od razu zaznaczam jednak, że pytania tutaj postawione nie mają (mam nadzieję póki co) odpowiedzi.

 

Zawsze wydawało mi się, że konfiguracja konta pocztowego jest prosta – i była – do czasu. Wszak przy zakładaniu konta w komercyjnych serwisach typu Onet, O2 znajduje się szczegółowa instrukcja konfiguracji różnych skrzynek. Cała historia zaczęła się, gdy znajoma poprosiła mnie o skonfigurowanie jej skrzynki pocztowej założonej w onecie. Czy był to Outlook Expres, czy 2003, nie ma znaczenia – robiłem to setki razy zarówno na pierwszym jak i na drugim. A że sam miałem jedną (z wielu) skrzynkę w onecie ogarnęła mnie duma że mogę pomóc koleżance w problemie :D.

 

Zabrałem się do tego jak zwykle wpisując w odpowiednie pola dane. Nagle wyskakuje komunikat:

Zadanie pop3.poczta.onet.pl zgłosiło błąd (0x800CCC0D) nie można odnaleźć serwera e-mail. Sprawdź informacje o kontach w właściwościach konta.

Skrzynka odbierała, ale nie wysyłała.

 

Hmm. Pomyślałem – machnąłem się gdzieś. Zobaczyłem jeszcze raz ustawienia – wszystko OK. Komunikat ten sam. Zacząłem więc różnych kombinacji, niestety bez rezultatu. Z tego wszystkiego wróciłem z „podkulonym ogonem” do domu. Dla pewności zobaczyłem moje ustawienia myśląc sobie, że może mnie zaćmiło, ale wszystko robiłem dobrze. Zbieg okoliczności sprawił, że dwa dni poźniej formatowałem mój twardziel. Po zainstalowaniu Outlooka i konfiguracji: ZONK – ten sam komunikat co dwa dni wcześniej. Owszem, ktoś powie coś ci się namieszało i źle ustawiasz skrzynkę, ale na szczęście zrobiłem sobie zrzuty ekranowe moich ustawień. Zrobiłem dokładnie tak samo jak na obrazkach -skrzynka dalej nie wysyłała. Pomyślałem, że może Onet zmienił jakieś ustawiania, więc zobaczyłem instrukcje konfiguracji wg onetu. Ale to również nie dało rezultatu. Jedyną deską ratunku było spamowanie Onetu :D i pytanie na forach. Niestety onet nie raczył odpowiedzieć, a na forach raczej nikt nic nie wiedział….

Tak więc podsumowując, piszę to, bo mam nadzieję że mi ktoś wyjaśni o co w tym wszystkim chodzi. Dodam jeszcze, że drążąc ten temat na forach, spotkałem się z grupą ludzi o podobnych problemach. Zazwyczaj problemy były rozwiązywane w jeden sposób - nowa skrzynka. Ta skrzynka jest moją pierwszą i jestem z nią sentymetalnie związany :D - nie che jej stracić :D. Zresztą nie lubię pozostawiać pytań bez odpowiedzi. A to jest problem, który dręczy mnie chyba już ze trzy miesiące….

 

 



0 komentarzy


Rekomendowane komentarze

Brak komentarzy do wyświetlenia

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się
×