Skocz do zawartości
Forum komputerowe PC Centre
meteor1609

Czarny monitor

Rekomendowane odpowiedzi

Ostatnio znalazłem stary komputer pomyślałem że go naprawie i dam swojemu tacie

Ale gdy włączam komputer on włącza się ale monitor jest czarny niewiem o co chodzi pokaże wam zdjęcia z środka komputera.

 

pierwsza połowa- http://wrzucaj.net/atH

Druga połowa- http://wrzucaj.net/atl

Czy tam coś nie brakuje? ;c http://wrzucaj.net/aBX

Do czego ten kabelek? http://wrzucaj.net/aBa

 

Sory za te lipne zdjęcia ale nie mam aktualnie aparatu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie znam się na aż tak starym sprzęcie, ale chyba nic z tego nie będzie - zdaje się, że nie masz w nim procesora!

 

Na pocieszenie dodam, że ten sprzęt ma jakieś 12-15 lat i w zasadzie średnio nadaje się do jakichkolwiek zastosowań - nawet do przeglądania internetu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W tamtych czasach (1999-2000) produkowano płyty ze slot 1 i s370. Procesor jest w tym drugim złączu, obok tego żółtego radiatora na chipsecie (fotka #2). Co do objawów, to trudno wywnioskować "na sucho". To może być zarówno zasilacz, jak i płyta główna lub karta graficzna. Trzeba się po prostu pobawić w przekładanie z jakiegoś innego staruszka.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

NB jest na fotce #2 pod malutkim żółtym radiatorkiem. ;)

Parę takich płyt ze slot 1 i s370 robił PCChips, ale nie tylko. Złącza można używać zamiennie, nie da się niestety wrzucić dwóch proców na raz. Przykładowe PCChipsy:

http://articulo.mercadolibre.com.ar/MLA-461051412-mother-pcchips-m756-con-micro-pentun-3-1000-memoria-256-mg-_JM

http://articulo.mercadolibre.com.ar/MLA-461130815-mother-370-slot1-pcchips-m748lmrt-micro-pentium-3-500mhz-_JM

 

To może być jakieś Shuttle lub Soltek, płyta chyba jest na VIA.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Też mam problem z monitorem bo strasznie długo się włącza. Minie jakaś godzina to dopiero pojawia się logo producenta ale trzeba cały czas włączać i wyłączać aż w końcu załapie. Wydaję mi się że padły kondensatory ale szpecem nie jestem i nie wiem czy opyla się naprawiać czy kupić nowy lepiej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

Ładowanie

×
×
  • Dodaj nową pozycję...