Skocz do zawartości
Forum komputerowe PC Centre

Znajdź zawartość

Wyświetlanie wyników dla tagów 'Problem' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Sprzęt komputerowy
    • Zestawy komputerowe
    • Notebooki i tablety
    • Procesory i płyty główne
    • Karty graficzne i monitory
    • Pamięci RAM i urządzenia magazynujące
    • Problemy ogólne, rozmaitości
  • Oprogramowanie
    • Windows
    • Linux i MacOS
    • Programy
    • Programowanie
    • Grafika komputerowa
    • Bezpieczeństwo
  • Gry komputerowe i konsole
    • Gry na PC
    • Gry na konsole
    • Gry na komórkę i przez przeglądarkę
  • Internet i sieci
    • Sieci
    • Projektowanie stron
    • Hosting i domeny
    • Telefonia komórkowa i telekomunikacja
  • Hydepark
    • PC Café
    • Ogłoszenia (kupię, sprzedam, dam pracę)
  • Kupony rabatowe - za darmo dla zarejestrowanych użytkowników
    • Darmowe kupony rabatowe
  • PC Centre
    • Problemy i uwagi

Blogi

  • Za kulisami PC Centre
  • Mój internetowy pamiętnik
  • HiTech in Canada
  • Prywatny blog dziennikarza IT
  • blogs_blog_5
  • ITBlog
  • Maciej Ziemczonek - praktycznie o internecie
  • dzwa.com - prawda o marce
  • fascik homesite
  • Qdi Weblog - o Komputerach
  • MILANS' Weblog
  • sorek's Weblog
  • Qba's Weblog
  • K.M's Weblog
  • TomTomBlog
  • sasser's Weblog
  • Porady PC-Maniaka
  • kamil90's Weblog
  • Blog Bobra
  • Tears for Fears
  • otto's Weblog
  • Media w internecie
  • JAKUBI's Weblog
  • eredaktor.pl - dziennikarstwo internetowe
  • Dexa swiat
  • namresek's Blog
  • Blog codziennego czytelnika PCCentre.pl
  • mylady132's Blog
  • Rynek IT w Polsce
  • jaga11_18 Weblog
  • rejkz's blog
  • edzia95's Weblog
  • D154573R's Blog
  • CafeIT.pl
  • mezczyznaokobietachblog
  • Manufakturka
  • Trójca RPG wortal
  • konie-mojswiat
  • siwyAK - Blind Observer
  • rejestratory
  • Hipnoza
  • Szybkie recki lapków
  • solDaniel - Blog
  • LukKrzym Blog
  • Moje najważnejsze pasje!
  • kulika86Blog
  • kulika86Blog
  • Nieruchomości i Finanse
  • Frashe
  • thuhuong12Blog
  • cembuylinkBlog
  • TieuduongTOPPY
  • TieuduongTOPPY
  • Ranking laptopów - Techlords.pl
  • Instrukcja życia w systemie

Szukaj wyników w...

Znajdź wyniki, które...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Dołączył

  • Od tej daty

    Do tej daty


Grupa podstawowa


Imię i nazwisko


Miasto


Zainteresowania

Znaleziono 26 wyników

  1. Witam za każdym razem jak włączę jakąś grę mój komputer się zacina i wyskakuje pełen ekran pixelow po zresetowaniu komputera problem znika ale jak znów wla że jakaś grę to dzieje się to samo.
  2. Witam Od dłuższego czasu zmagam się z problemem "lost connection to host" we wszystkich dotychczasowo granych grach typu Battle Royale - PUBG, Fortnite, Radical Heights. Gra działa poprawnie, do lobby wchodzę bezproblemowo, komputer jest porządny więc fps dużo, wszystko chodzi płynnie. Po jakimś czasie, różnie, czasem minuta czasem kilka albo nawet kilkanaście, zostaję wyrzucony z gry do lobby z komunikatem Lost connection to host. Po prostu ekran się zacina na kilka sekund i jestem wyrzucany. Próbowałem miliona różnych fixów, w końcu wpadłem na pomysł, żeby zabrać komputer do znajomego i zobaczyć, czy z innym ISP problem pozostanie. Okazało się, że u niego wszystko jest git, więc nie jest to problem z komputerem. W routerze zmieniałem już wszystko bez rezultatów, stąd moje podejrzenie, że wina leży po stronie ISP właśnie. Jest to możliwe? Dodam, że zazwyczaj takie problemu powoduje konflikt z firewallem, ale wszystkie po mojej stronie były wyłączone. Jaka może być przyczyna tego problemu? Jak wytłumaczyć to komuś z obsługi klienta, kto nic o tych grach nie wie? Z góry dziękuję za wszelką pomoc.
  3. Witam, mam problem. Gdy uruchamiam dopiero co pobrane UNITY lub Photoshop'a to zamiast poprawnie działającego programu otrzymuję listę folderów z dysku C:/ . Jeżeli ktoś potrafi rozwiązać ten problem proszę o pomoc.
  4. Witam Mam następujący problem. Po ostatniej aktualizacji systemu Windows 10 postanowiłem z pewnego powodu przywrócić poprzednią wersję systemu. Wchodzę więc w ustawienia, klikam odpowiednie opcje i rozpoczyna się odzyskiwanie, system się resetuje. I tu zaczyna się problem. Od rozpoczęcia przywracania komputer jest zapętlony pomiędzy trzema ekranami: jednym z logo Asus, drugim z niebieskim logo Windows i trzecim, czarnym, z następującymi szybko po sobie napisami "trwa próba odzyskania instalacji" i "trwa przywracanie poprzedniej wersji systemu Windows", po czym cały cykl zaczyna się od nowa. Naciśnięcie F8 wyświetla mi okno z napisem "please select boot device" oraz trzema opcjami do wyboru, z czego ostatnia to "Enter setup" który pozwala mi dostać się do BIOSa. Próbowałem wybrać obie pozycje z listy oraz zresetować w BIOSie do podstawowych. Próbowałem też uruchomić komputer w trybie awaryjnym poprzez kilkukrotne wyłączanie go w momencie pojawienia się niebieskiego logo Microsoft, co jednak mi się nie udało. Nie wiem co zrobić. Jakiś pomysł?
  5. Witam serdecznie mam problem z uruchomieniem systemu laptop sie nie chce uruchomić do systemu ładuje sie windows xp nagle wyskakuje niebieski komunikat po czym laptop sie resetuje i następuje cały czas to samo nic nie mogę zrobić mogę go tylko uruchomić w trybie awaryjnym proszę o pomoc nie mam pojęcia jak to naprawić i co zrobić żeby było dobrze dodaje obrazem z problemem jaki jest w tym laptopie z góry dziękuje za pomoc i czekam na odpowiedzi co dalej robić .
  6. Witam otóż mam problem złożyłem komputer, wszystko chodzi bios działa, ale gdy dochodzi do instalowania windowsa 7, wszystko ładnie czyta płyte pojawia sie pasek windows is loading files ładnie się cały ładuje, i w momencie jak pasek windowsa sie załaduje i ma przechodzić do instalacji, wyskakuje error,, na niebieskim tle, co robić pomocy, może poprostu trzeba w biosie coś poprzestawiać , dodam że wykrywa wszystkie podzespoły, dysk, napęd, wszystko. Dioda Alarm na płycie głównej nie świeci więc to wykluczamy. Płyta : MSI z77a GD55 Procek : Intel core I5 3570K Pamięc : Patrior Viper 16gb 1600Mhz dysk : Kingston SSD v300 120gb Zasilacz ocz zt 750W wszystko jest dobrze podłączone temperatury na procku 37stopni, na płycie około 20.
  7. Siemka , Mam problem , ktorego nie potrafie sam rozwiazac od kilku dni pomimo porad w googlach czy na yt.Mianowicie mam problem z bluetooth w laptopie asus x553m.Problem polega na tym, ze po aktualizacji do systemu windows10 bluetooth wyparowalo , nigdzie nie moge znalezc ani w zaden sposob wlaczyc , a jestem pewny ze wczesniej bylo(chociaz nie uzywane).Mam nadzieje ze pomozecie mi rozwiazac ten problem.Pozdrawiam.
  8. Witam Może i nowy tutaj jestem ,ale liczę na poradę w pomocy z moim komputerem. Otóż zacznijmy od tego, że ledwo 2 lata temu zakupiłem owy komputer z przeznaczeniem głównie do gier. Wszystko było nowe i wymienane właściwie od podstaw. Obecnie mieszkam w Anglii, niedawno byłem w kraju i przywiozłem w częściach ów komputer, gdyż mimo wszystko nadal jest mocny i wydajny a raczej był. Będą w Polsce odpalałem go (nie był włączany przez 7 miesięcy) i chodził jak złoto na Windowsie 7 Ultimate. postanowiłem zanieść go do sprawdzonego serwisu, by zrobili format kompa i rozmontowali go, abym mógł go bezpiecznie przewieść w samolocie. Po powrocie do Anglii i złożeniu komputera do kupy pojawił się błąd - system wogóle się nie uruchamiał, komputer non stop się włączał i wyłączał, mimo formatu i reinstalacji Win7. Postanowiłem go zanieść do miejscowego serwisu i powiedziałem o problemie - serwistan stwierdził że system został źle zainstalowny (to wogóle możliwe?) i postanowił się tym zająć. Co prawda udało mu się to i komp zaczął jako tako choidzić, ale nie miał takiej mocy i wydajności jak wcześniej, a nic nie zostało uszkodzone podczas transportu. Sterowniki też były zaktualizowane w pełni. Komp który bez problemu potrafił uciągnąć z powodzeniem wymagające gry, teraz wiesza się nawet na przeglądaniu stron internetowych, każda operacja zajmuje mu trzyktortnie więcej czasu niż wcześniej. Gry się odpalają, ale nawet na najniższych ustawieniach tak się klatkują że szkoda słów. Pojęcia i cierpliwości mi brakuje co może być tego problemem. Stary Bios? Chipset? Sterowniki? Czy może coś zostało źle złożone z powrotem? Nie wiem. Proszę o pomoc, gdyż w ten komp władowałem naprawdę niezłe pieniądze i z pewnością posłuży mi jeszcze przez kilka lat, a teraz poprostu stoi i się kurzy.
  9. Witam jestem tu nowy nie chcialem zagladac ale niestety jestem zmuszony gdyz komputer sam sie restartuje i nie wiem jaka jest tego przyczyna.Pewnie co bardziej obeznani beda wiedzieli o co chodzi ale ja niemam pojecia.Podaje specyfikacje komputera Typ procesora QuadCore Intel Core i7 870, 3433 MHz (26 x 132) Karta wideo NVIDIA GeForce GTX 960 (4095 MB) Nazwa płyty głównej Asus Maximus III Formula (2 PCI, 2 PCI-E x1, 3 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN, IEEE-1394) Pamiec ram 16 gb 4 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 MHz) Dysk fizyczny ADATA SP550 ATA Device (111 GB, IDE) (Na tym dysku stoi system) a ten jest jako dodatkowy Dysk fizyczny WDC WD10EZEX-60M2NA0 ATA Device (931 GB, IDE) System to Windows Proffesional x64 sp 1 Direct x11. Jako ze niewiem co musze podac abyscie poznali przyczyne restartow prosze mi tylko napisac jakimi programami i co przeskanowac a wszystko tu wkleje jak wroce z pracy.Dziekuje za pomoc bede tu zagladal.Pozdrawiam
  10. Siema wiem, że to nie fajne ale ściągnąłem sobie Gta IV i dostałem taką instrukcję: the freeware freearc is needed to extract thearc file special notes : - this file don´t support game patches updates the executable to run the game perfect must stay with the version that have - the patch included is a trainer that can let you apply different things inside the game in case you want to use it , use the autorun.exe to run the game for more information 1 - extract the arc file with freearc 2 - move the extracted folder to thew desktop 3 - unzip and move to the desktop the extra files folder then copy the files and folders inside the folder like they are to the game folder (front) 4 - open the pc folder and run the Globe Converter.exe follow the console indications and wait close 50 minutes until a short music track play in your default mp3 player indicating the end of the work 5 - go to the front of the game folder and run the autorun.exe or use the LaunchGTAIV.exe to start 6 - PLAY THE GAME !!! Może mi ktoś wytłumaczyć o co chodzi i jak zrobić aby dało się grać? folder z grą wygląda tak: (W odnośniku obraz)
  11. Witam mam pewien problem z internetem, mianowicie internet strasznie wolno chodzi na moim komputerze. Ściąga dane w prędkości około 60 kb/s a powinien w 1000 kb/s. na innym komputerze działa prawidłowo tylko na moim tak wolno. Próbowałem sformatować Dysk C, ale po formacie problem nadal występował, skanowałem antywirusem i żadnych wirusów mi nie znalazło. Internet mam od Orange i mam Liveboxa 2.0. Płyta Główna: ASROCK H81M Procesor: Intel Core i5-4690K 3.50 GHz Ram: GoodRam DDR3 2x 4GB Karta Graficzna: AMD Radeon HD 6700 Series Dysk twardy : HDD 1TB HDD 70 GB - Na tym nam Windowsa postawionego Chłodzenie: SicentiumPC Fera 2 HE 1224v2 Zasilacz: Corsair VS 450 450W
  12. witam otóż mam problem posiadam 16gb ramu 2x8 1600mhz, gdy wkładam obie kości do komputera wyskakuje mi blue screen dotyczący memory, gdy mam tylko 8 gb wszystko działa poprawnie w czym może tkwić problem bo podejrzewam że coś z płytą głowną, dodam że miałem to już raz, więc wysłałem kości na gwarancje wymienili mi na nowe i gdy wmontowałem je do komputera ten sam problem, więc zakładam że to na pewno problem z płytą lub poprostu z ustawieniami w biosie ale sie na tym nie znam. płyta główna MSI z77A-gd55, Ramy Geil EVO Veloce DDR3Dual channel 2x8gb 1600mhz, proszę o pomoc i pozdrawiam
  13. Nie chodzi o dźwiek. Problem widac na nagraniu w linku - podpięte są tylko głośniki a ciągle wyskakuje meneżer, program jest starszy (ogolnie na tym kopmuterze sa starsze programy) http://www21.zippysh...o8Cbg/file.html
  14. Witajcie, od pewnego czasu mam problem z dyskiem twardym. Mam laptopa od półtorej roku, nigdy nie narzekałem ani na dysk ani na sam komputer. System Windows 8, od pewnego czasu pokazywało mi ze 8.1 jest gotowe do instalowania, ale że jestem człowiekiem który nie lubi aktualizacji, bo one są jak leki, jedno leczą a trzy niszczą, więc za każdym razem anulowywałem instalowanie. Aż któregoś dnia chciałem wyłączyć komputer a tam "Zamknij i zaaktualizuj". No trudno, jak mus to mus. Po 3 godzinach aktualizowania patrzę, Windows 8.1..., no nic, zobaczymy czy to fajne. I tu szok, po prostu co zaczęło się dziać z dyskiem to przechodzi pojęcie! Po pewnym czasie pracy lub gry pokazuje mi, że dysk pracuje cały czas. 100% użycia dysku, a jak mi sie uda uruchomić menadżer zadań to jest: Dysk 100%, Firefox 0,1 Mb/s, Avast 0,1 Mb/s, System 0,1 Mb/s, a reszta zero, a dysk oczywiście 100% użycie i nie mogę kompletnie nic robić. Gdy uruchomię lapka wszystko jest ok, ale gdy np włączę i pogram w jakąś grę, np WoT to zaczynają się takie szopki. Grę mi ścina, dysk buczy cały czas, jak chcę przełączyć na Firefoxa żeby np odpisać komuś na Facebooku to w życiu, zacina sie i koniec, ani gry wtedy włączyć z powrotem, ani przeglądarki, koniec, trzeba przycisk włączania trzymać aż się wyłączy bo raz czekałem z 20 minut i nic się nie zrobiło, lapka zacina i jedyne co mogę zrobić to pomachac kursorem od myszki. Dysk defragmentowałem oczywiście, nie mam tutaj tzw syfu, że poinstalowane mase programów, tylko potrzebne programy, których jest max 10. Wirusów żadnych nie mam na pewno, skanowane i czyszczone. W załączniku dorzucam model dysku oraz zrzut ze SMARTa. Proszę o pomoc. Dzięki!
  15. Witam Od niedawna (pięć dni temu) zacząłem mieć problem z grą League Of Legends. Mój komputer, ma 4 miesiące, i nigdy takiego problemu nie było. Jednak po nowym patchu w grze (4.12) zaczęły pojawiać się straszne problemy z FPS'ami. Standardowo zawsze miałem 60 FPS na ustawieniach Bardzo Wysokich (najlepsze detale). Jednak teraz, gdy zachodzi interakcja z przeciwnikiem - FPS'y krytycznie spadają. Do 30-25. Jednym słowem, gdy jest walka - robi mi się pokaz slajdów. Od razu zaznaczam, że wypróbowałem wszelkie opcje graficzne. Nawet na ustawieniach Bardzo Niskich (najgorsze detale , najlepsza wydajność) jest identyczny problem. Też 60 FPS, a przy interakcji identyczny spadek. Po skończeniu rozgrywki, gra wyłącza się z bardzo płynną animacją więc nie wiem w czym jest problem. Jako załącznik, dodaję DxDiag gdzie można sprawdzić mój sprzęt, który spokojnie powinien pozwalać na płynną i wysokiej jakości grę w LoL. Dodaję również wam listę procesów i wykaz temperatur zrobiony za pomocą GPU-Z Sensor. Dodatkowo, czynniki, które już zastosowałem / wypróbowałem : -Wyczyszczony został wszelki kurz z radiatora i wentylatora Karty Graficznej -Zastosowałem się do wszystkich porad Riot Games -Cały komputer został zeskanowany przy pomocy programu Avast -Cały komputer został wyczyszczony programem CCCleaner -Przeinstalowałem League Of Legends / Naprawiałem klienta League Of Legends -Sprawdziłem wszelkie ustawienia graficzne -Optymalizowałem grę przy użyciu RAPTR AMD Radeon Zainstalowałem również sterowniki do mojej karty graficznej 14.4. Jednak dostałem informację, że dostępne są sterowniki 14.7 beta, i je również zainstalowałem, jednakbezskutecznie. Co mogę jeszcze więcej zrobić? Po nowym patchu 14.12 teoretycznie nie mogę grać w grę. Przeglądałem wszystkie poradniki typu "How To Fix FPS drops in LoL" jednak żadne nie działały. Bardzo proszę o pomoc. Wzamian za pomoc, jestem gotów odpalić graczowi LoL Riot Points lub jakiegoś gifta. Pozdrawiam Proszę pisać, jeśli potrzeba więcej danych (np. dzienniki r3d z gier gdzie występowały spadki itd.) Temperature -GPU-Z Sensor Log.txt Process.txt DxDiag.txt
  16. Witam otóz mam problem, odebrałem nowy komputer w sklepie, komputer ma w środku Geforce Gtx770, i problem tkwi w obrazie, otóż gry podpinam karte kablem HDMI do telewizora mam obraz i wszystko działa, lecz w monitorze z 2008 roku nie mam wejścia HDMI, a wiec podpinam karte do monitora kablem DVI no i mam brak obrazu absolutny nie ma nawet napisów ani biosa o co chodzi ??? prosze o pomoc
  17. Witam. Mam problem. Zakupiłam dzisiaj dysk twardy. Po podpięciu go do komputera (jako drugi dysk) okazało się, że ma pliki systemowe windowsa. Foldery typu WINDOWS, Pliki programów. Dysk nie był zapakowany (czytałam w internecie, że ponoć są tak sprzedawane), sprzedawca powiedział, że są tak dostarczane do sklepu. Sprawdziłam gwarancję na stronie producenta (WD). Jest podana do lipca 2015 roku, czyli nie jest tam liczona od dnia zakupu. Proszę o pomoc. Czy to jest normalne, czy sprzedano mi dysk już wcześniej używany?
  18. Mam problem, który nie powinien występować. Oba wymienione tytuły NFS klatkują podczas gry, chociaż nie powinny. Zmiana opcji ekranu itp. na niższe nie pomaga. Najlepsze jest to, że takie tytuły jak Far Cry 3 czy Crysis 2 działają płynnie na najwyższych detalach. Nie mam pojęcia w czym tkwi problem. Może w win7. Spotkał już się ktoś z tym, albo udało się mu zlikwidować klatkowanie? Jeśli tak to byłbym wdzięczny za podpowiedź w rozwiązaniu problemu.
  19. Kupiłem 2 dni temu ASUSA Radeona 7970 Direct CU II. Zainstalowałem Catalystyka 12.8. Chciałem sobie zagrać w GTA IV Episodes From Liberty City: The Ballad Of Gay Tony. I tu pojawia się problem. gra automatycznie ustawia najniższe parametry i nie da się ich zmienić. Pokazuje mi napis, że karta jest na skraju swoich możliwości co może prowadzić do destabilizacji czy coś takiego. Pamięć użyta to 202Mb/3012Mb dostępnej i o dziwo jest zaznaczona na czerwono, jakbym przekroczył progi stabilności. 2 razy po włączeniu gry, zrestartował mi się komputer. Na poprzednim Radeonie 4850 512Mb nie miałem takich problemów. Czy ktoś wie jak temu zaradzić?
  20. Witam, otóż mam problem ze sterownikami do swojej nowej karty graficznej, którą zamontowałem wczoraj. Próbowalem zainstalować sterowniki z płyty producenta, ale wywalało mi błąd, że sterowniki nie są kompatybilne z moim systemem. (na płycie są tylko stery do VIsty i Seven'a). Natomiast w internecie nie mogę znaleźć sterowników pod XP SP3. Są do sciągnięcia tylko te Catalyst Control Center po 200Mb ale nie ma samych sterowników. I tu pojawia się moje pytanie. Czy są gdzieś sterowniki pod XP SP3 czy muszę ściągać tego całego catalystyka (chociaż nie wiem czy tam są stery). Ew. czy ta karta wogóle będzie działać z nieśmiertelnym XP czy muszę koniecznie kupować i instalować Win 7? (czego nie chcę, nie mam już kasy)
  21. Witam mam problem z grą empire total war poniewaz gdy ją odpalam normalnie jest pierw informacja że to empire a później czarny obraz i wyskakuje nie wysyłaj co zrobić? Czytałem też że niby że można jakieś pliki usnąć preferences.empire_script. i user.empire_scrip a umnie nie ma tych plików powinny one być w dane aplikacji .
  22. Witam! Otóż sprzedałem ostatnio pc mojemu kumplowi. Po podłączeniu pc do routera przez kabel, po kilku próbach internet zaczął działać. Jednak na drugi dzień już go nie było. Wszystko jest jakby podłączone, pisze connected, pakiety lecą, na jego 2gim pc i 2 laptopach internet działa normalnie. Moja karta sieciowa to asus nx1001(wymieniona, gdyż zintegrowaną spaliła burza). Internet jaki posiada to neostrada.
  23. Witam. Mam problem odnośnie doboru mocy zasilacza. Jestem posiadaczem 8-letniego ustanga 450W, a że wymieniam bebechy to i jego również. Szukałem informacji o TDP nowych części, itd, ale wychodziły mi skrajnie różne wyniki. Konfigurator BeQuiet! wyliczył mi że 600W styknie. W inntm kalkulatorze wyszło mi 1064W, a moje obliczenia pi razy drzwi dały wynik 420W. Interesują mnie tylko zasilacze firmy BeQuiet! z serii Straight Power E9 z odłączanymi kablami bądź Dark Power (cena 450-500zł). Będzę chciał robić OC. Jeżeli ktoś wiej jak, proszę niech policzy i wyjaśni mi jak, bo sam sobie nie dam z tym rady (liczę już 4 dni) Mój zestaw: procesor - Intel i5 2500k 3.3GHz (OC do4.5GHz) płyta główna - ASRock z77 Extreme 4 dysk HDD - Western Digital Calviar Black 1TB (WD1002FAEX) RAM - Kingstone HyperX DDR3 2x4Gb (KHX1600C9D3X2K2/8GX) obudowa - HAF 922 | 3x250mm LED 2x140mm klawiatura - Razer Lycosa Gaming Napęd optyczny - LG Internal / GH22 Super Multi DVD Rewriter karta graficzna - ASUS Radeon 7970 3Gb / ASUS Geforce GTX 670 2Gb (tu jeszcze nie podjąłem decyzji, ale raczej Radek bo mniej prądu zżera, a z nowymi sterami odskakuje mocniej GTX'owi) Głośniki i monitor mają swoje źródła zasilania
  24. Witam! Ostatnio mam problem, ponieważ mój monitor nie włącza się. Znaczy się, włącza się, ale po chwili ma jakieś "zwarcie" i słychac powtarzające się pipczenie z monitora, nie z głośników. Jest to zarówno bez włączenia komputera, jak i w czasie jego pracowania. Monitor jest z firmy Targa Visionary, niestety nie wiem, jaki model. Potrzebuję pomocy! Pozdrawiam i z góry dzięki za odpowiedzi. @Edit: Monitor to : Targa Visionary LCD 19-2
  25. Witam mam problem. Zainstalowałem i skonfigurowałem battlefield 3, tak jak na tej stronie >>>kliknij tutaj<<<. Po włączeniu nie odtwarzają się filmiki, i jest tylko takie zdjęcie: http://www.speedysha...2-06-04-029.jpg Moj sprzęt (jestem pewien że jest dobry ) Windows 7 RAM - 8 GB Grafika - 2 GB GeForce
×
×
  • Dodaj nową pozycję...