Skocz do zawartości


Nie działa internet na nowym laptopie


  • Please log in to reply
7 odpowiedzi w tym temacie

#1 pola01

pola01

    Jestem tu nowy

  • Użytkownicy
  • Pip
  • 2 postów

Napisano 30 maj 2018, 16:33

Kupiłam sobie nowego laptopa z windowsem 10, firmy HP i niestety nie chce mi tu działać internet, zarówno wi-fi jak i sieciowy łączy się cały czas, na chwilę połączy, że tylko zdąży załadować strona startowa i znowu rozłączy, ciągle łączenie i albo na chwilę połączy albo w ogóle.
Piszę ze starego laptopa i jest ok, na stacjonarnym komputerze jest ok, na telefonie jest ok, czyli raczej nie wina internetu.
Dla przykładu teraz mam na nowym laptopie napis "połączone, zabezpieczone", a jednak ani strona nie chce sie załadować ani komunikator ani outlook jakby faktycznie połączenia nie było.
Internet mam lokalny z anteny na dachu, nigdy żadnych problemów, na laptopie, z którego piszę teraz, śmiga, a na nowym obok "witryna nieosiągalna" i żadne inne programy, które potrzebują netu, nie działają.
Momentami zmienia się w "brak internetu, zabezpieczone", a równolegle na innym laptopie albo na telefonie działa bez problemu, router ciągle włączony.
Zaraz się zmienia z powrotem w "połączono, zabezpieczone" ale albo działa na chwilę albo w ogóle.

#2 anabrz

anabrz

    Jestem tu nowy

  • Użytkownicy
  • Pip
  • 1 postów

Napisano 1 czerwiec 2018, 21:24

hej

#3 Greegor

Greegor

    Jestem tu nowy

  • Użytkownicy
  • Pip
  • 1 postów

Napisano 4 czerwiec 2018, 08:22

Najpewniej to będzie jakiś błąd w konfiguracji, może też być brak jakichś sterowników. Wątpię żeby było to spowodowane błędem w instalacji sytemu lub uszkodzeniem sprzętowym czy tym podobnym. No ale skoro dopiero co kupiłaś tego laptopa to nie prościej byłoby oddać go na gwarancję ? Albo w twojej okolicy musi być firma it, która zerknęłaby na to pół okiem za grosze. Dołączona grafika

#4 To-system

To-system

    Jestem tu nowy

  • Użytkownicy
  • Pip
  • 14 postów

Napisano 5 czerwiec 2018, 07:59

Na Twoim miejscu spróbowałbym po prostu raz jeszcze wgrać sterowniki, przede wszystkim od karty sieciowej, plus sprawdź stan zapory sieciowej bo to też ważny element, jeśli będzie włączona to dezaktywuj ją i wszystko powinno działać.

#5 pola01

pola01

    Jestem tu nowy

  • Użytkownicy
  • Pip
  • 2 postów

Napisano 7 czerwiec 2018, 12:44

Odkryłam, że siedząc przy samym routerze działa wi-fi. Czyli chyba jednak nie konfiguracja albo sterowniki?
Na innych laptopach i telefonach wi-fi dzała nawet na podwórku, nawet na innym piętrze od routera, a na nowym tylko w tym samym pokoju. Co to może znaczyć? Problem z zasiegiem wi-fi, ale tylko na nowym laptopie.

#6 Endor.com.pl

Endor.com.pl

    Jestem tu nowy

  • Użytkownicy
  • Pip
  • 13 postów

Napisano 21 czerwiec 2018, 10:02

W takim razie spróbuj raz jeszcze skonfigurować laptopa oraz modem, zainstaluj ponownie sterowniki oraz skontaktuj sie z operatorem aby sprawdził jaka jest jakość łącza, być może przyczyną słabego zasięgu wi fi nie jest sam laptop czy router a właśnie błąd u operatora, dostawcy internetu.

#7 Kseromax_pl

Kseromax_pl

    Jestem tu nowy

  • Użytkownicy
  • Pip
  • 15 postów

Napisano 4 lipiec 2018, 08:58

Wgranie sterowników pomogło? Jeżeli nie, to wydaje mi się konieczne oddanie laptopa do serwisu i powiadomienie ich o tym problemie.

#8 Pit-Computers_pl

Pit-Computers_pl

    Jestem tu nowy

  • Użytkownicy
  • Pip
  • 10 postów

Napisano 9 sierpień 2018, 11:36

Być może problemem jest źle skonfigurowana krata sieciowa bądź uszkodzone wejście na kabel ethernet. Warto to sprawdzić jeżeli wgranie sterowników nie pomogło.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych