Skocz do zawartości


Battlefield 3 nie włącza się


  • Please log in to reply
64 odpowiedzi w tym temacie

#1 Sznur3k

Sznur3k

    Jestem tu nowy

  • Użytkownicy
  • Pip
  • 2 postów

Napisano 5 czerwiec 2012, 14:31

Tak jak w temacie, zakupiłem wczoraj battlefield 3 w sklepie EMPIK zadowolony z zakupu zainstalowałem grę sciągałem wszystkie patche do niej zajeło mi to całą noc, przyszła pora na uruchomienie gry, pokazuje się okienko z origin "trwa uruchamianie battlefield 3" czy jakoś tak, okienko znika, przy kursorze kręci się kółeczko i dupa nic się nie dzieje, kółeczko znika też się nic nie dzieje. Reinstall nie pomógł, format- zrobiłem tydzień temu.
sprzęt:
Amd Athlon II X4 640 3,01GHz
Ati radeon HD4870 1gb
2gb ram
win 7 ultimate 32bit
Proszę o pomoc, chciałby sobie już pograć.

#2 Nerio

Nerio

    Legenda forum

  • Administratorzy
  • PipPipPipPipPipPipPipPipPip
  • 2054 postów
  • Płeć: Mężczyzna
  • Miasto: Rybnik

Napisano 5 czerwiec 2012, 14:55

1. Av w tyle jakiś działa? Próbowałeś wyłączyć?
2. Można spróbować uruchomić origina / grę z uprawnieniami administratora (np. poprzez modyfikację skrótu)
3. Sterowniki do grafiki najnowsze? (http://support.amd.c...iw_vista32.aspx)

#3 Sticky

Sticky

    Znawca tematu

  • Redakcja
  • PipPipPipPipPip
  • 381 postów
  • Płeć: Mężczyzna
  • Miasto: Ostrowiec Świętokrzyski

Napisano 5 czerwiec 2012, 15:10

Przerwa techniczna była u DICE, spróbuj teraz.

#4 Sznur3k

Sznur3k

    Jestem tu nowy

  • Użytkownicy
  • Pip
  • 2 postów

Napisano 5 czerwiec 2012, 16:57

Wyświetl postUżytkownik Sticky dnia 5 czerwiec 2012, 15:10 napisał

Przerwa techniczna była u DICE, spróbuj teraz.
Dalej nic.

Wyświetl postUżytkownik Nerio dnia 5 czerwiec 2012, 14:55 napisał

1. Av w tyle jakiś działa? Próbowałeś wyłączyć?
2. Można spróbować uruchomić origina / grę z uprawnieniami administratora (np. poprzez modyfikację skrótu)
3. Sterowniki do grafiki najnowsze? (http://support.amd.c...iw_vista32.aspx)
Sterowniki najnowsze, av nie posiadam, przez origina też próbowałem i nic.

@Topic:
Działało mi przez godzinę ale jak wchodziłem to po 1-2minutach gra łapała zwieche i musiałem resetować kompa, a teraz nawet na battleloga nie wchodzi.

Użytkownik Sznur3k edytował ten post 5 czerwiec 2012, 17:03


#5 Sticky

Sticky

    Znawca tematu

  • Redakcja
  • PipPipPipPipPip
  • 381 postów
  • Płeć: Mężczyzna
  • Miasto: Ostrowiec Świętokrzyski

Napisano 5 czerwiec 2012, 19:14

Stawiam, że problemem jest RAM - moje niewyobrażalne problemy z BF3 skończyły się w momencie kiedy dołożyłem 3 GB pamięci. Na 2 GB grać się nie dało i miałem objawy takie, że albo strasznie zwalniało grę co kilka sekund, albo była zwiecha, albo sama się wyłączyła. Obecnie przy 5 GB pamięci nie występuje żaden z tych problemów. Dołóz pamięci RAM i sprawdź raz jeszcze, stawiam, że to rozwiąże problem ;)

#6 batsk

batsk

    Jestem tu nowy

  • Użytkownicy
  • Pip
  • 33 postów

Napisano 6 czerwiec 2012, 18:26

Witam.Mam problem z Battlefield3 Multiplayer.Normalnie włączam Orgin ,Battelog,i gdy próbuję dałączyć do serwera,w lewym ,dolnym rogu pojawia sie okienko.Ładowanie.....i nagle okienko znika i nic się nie dzieje.Próbuje jaszcze raz, Ładowanie ,okienko....znika i nic.Wcześniej pojawiało się okienko i mogłem wejść a teraz znika!Dołączona grafika Mam problem odkąd 2 dni temu pojawiła się aktualizacja.Zzaktualizowałem i zaczęło się to dziać.Wcześniej działało.Pomocy!!!!!!!!Dołączona grafika I mam jeszcze jedno pytanie.Jeżeli wejdziemy na Battelog jako administrator gdzie jest zakładka "wydaj polecenie".Pomocy!!!!

Użytkownik batsk edytował ten post 6 czerwiec 2012, 18:29


#7 Sticky

Sticky

    Znawca tematu

  • Redakcja
  • PipPipPipPipPip
  • 381 postów
  • Płeć: Mężczyzna
  • Miasto: Ostrowiec Świętokrzyski

Napisano 7 czerwiec 2012, 12:17

Wtyczkę battlenet też zaktualizowałeś tak? Spróbuj w Origin dać naprawę instalacji, powinno pomóc Dołączona grafika

BTW - Jako administrator czego wchodzisz na battleloga?

#8 batsk

batsk

    Jestem tu nowy

  • Użytkownicy
  • Pip
  • 33 postów

Napisano 8 czerwiec 2012, 09:26

Jak zaktualizować wtyczkę?Naprawę też dawałem ale nic!
Jako admin wchodze by naprawić zacinanie się multiplayer!
Przy wcześniejszych aktualizacjach było wszystko OK!

#9 Sticky

Sticky

    Znawca tematu

  • Redakcja
  • PipPipPipPipPip
  • 381 postów
  • Płeć: Mężczyzna
  • Miasto: Ostrowiec Świętokrzyski

Napisano 9 czerwiec 2012, 08:18

W battlelogu wyskakuje monit, że wtyczka jest nieaktualna i trzeba aktualizować. Już ci powiedziałem - Dokup pamięć RAM to przestanie Ci się zacinać, miałem tak samo.

#10 batsk

batsk

    Jestem tu nowy

  • Użytkownicy
  • Pip
  • 33 postów

Napisano 9 czerwiec 2012, 22:35

Ile pamięci trzeba? Ja mam 6G RAM

Użytkownik Nerio edytował ten post 12 czerwiec 2012, 09:27


#11 Sticky

Sticky

    Znawca tematu

  • Redakcja
  • PipPipPipPipPip
  • 381 postów
  • Płeć: Mężczyzna
  • Miasto: Ostrowiec Świętokrzyski

Napisano 10 czerwiec 2012, 05:44

4 GB w zupełności wystarczy. Podaj resztę sprzętu, bo tak to ciężko cokolwiek powiedzieć, skoro nie znamy specyfikacji Twojego komputera.

#12 batsk

batsk

    Jestem tu nowy

  • Użytkownicy
  • Pip
  • 33 postów

Napisano 11 czerwiec 2012, 19:04

To nie problem z komputerem ponieważ wcześniej działało! [spacja] Problem przez aktualizacje![spacja] Próbowałem kilka razy zaktualizować i nic! [spacja] Dane komputera podam Ci jak znajdę kartkę ze sklepu.

Dlaczego znika mi okienko z multiplayer? Ładuje, loguje i znika!Dołączona grafika [dwieście kropek i sto wykrzykników, po co?]

Nie zacina się tylko OPERACJA METRO. [spacja] Inne misje działają ładnie, [spacja] dobra grafika i nagle STOP! [spacja] Nie da się nic więcej zrobić tylko CTRL+ALT+DELETE!

Windows 7 Home Premium
Klasyfikacja:5,6 indeks wydajności systemu Windows
Procesor: Intel® Core™ i7-2630QM CPU @ 2.00 GHz
Zainstalowana pamięć (RAM) 6.00 GB
Typ systemu: 64-bitowy system operacyjny

// Edytuj posty! Nie pisz jeden pod drugim! Poprawiaj błędy (fatalnie się czyta = brak odp)!

#13 Sticky

Sticky

    Znawca tematu

  • Redakcja
  • PipPipPipPipPip
  • 381 postów
  • Płeć: Mężczyzna
  • Miasto: Ostrowiec Świętokrzyski

Napisano 11 czerwiec 2012, 19:27

To napisz w takim razie do supportu EA skoro wcześniej było ok, a po aktualizacji zaczeło się krzaczyć.

Wyświetl postUżytkownik batsk dnia 11 czerwiec 2012, 19:27 napisał

Windows 7 Home Premium
Klasyfikacja:5,6 indeks wydajności systemu Windows
Procesor: Intel® Core™ i7-2630QM CPU @ 2.00 GHz
Zainstolowana pamięć (RAM) 6.00 GB
Typ systemu: 64-bitowy system operacyjny

Laptop? Jaka w nim jest karta graficzna?

#14 batsk

batsk

    Jestem tu nowy

  • Użytkownicy
  • Pip
  • 33 postów

Napisano 11 czerwiec 2012, 19:29

Wchodze na Battlelog jako admin  bo ponoć BF3 multi działa na 32-bitowym systemie
pamięć fizyczna 6055MB
karta graficzna jakieś 2G

// Edytuj posty! Nie pisz jeden pod drugim!

#15 Sticky

Sticky

    Znawca tematu

  • Redakcja
  • PipPipPipPipPip
  • 381 postów
  • Płeć: Mężczyzna
  • Miasto: Ostrowiec Świętokrzyski

Napisano 11 czerwiec 2012, 22:17

2G niewiele mówi. Model podaj. Ściągnij GPU-Z jeżeli nie wiesz jaka. być może jest problem z przegrzewaniem się jej.

#16 batsk

batsk

    Jestem tu nowy

  • Użytkownicy
  • Pip
  • 33 postów

Napisano 12 czerwiec 2012, 13:43

Intel® HD Graphics 3000

#17 Sticky

Sticky

    Znawca tematu

  • Redakcja
  • PipPipPipPipPip
  • 381 postów
  • Płeć: Mężczyzna
  • Miasto: Ostrowiec Świętokrzyski

Napisano 12 czerwiec 2012, 13:53

Tak sądziłem, wątpię że to jest przyczyna aktualizacji. Stawiam, że po prostu karta nie wyrabia/przegrzewa się.

#18 Nerio

Nerio

    Legenda forum

  • Administratorzy
  • PipPipPipPipPipPipPipPipPip
  • 2054 postów
  • Płeć: Mężczyzna
  • Miasto: Rybnik

Napisano 12 czerwiec 2012, 14:51

Procesor sugeruje laptopa, podaj łaskawie model, bo jeżeli to laptop i ma 2 karty graficzne (integra + zewn.) to niewykluczone, że nie przełącza się automatycznie (lub przełącza i się przegrzewa).
Jeżeli jest tylko integra od Intela to nie pograsz...

#19 batsk

batsk

    Jestem tu nowy

  • Użytkownicy
  • Pip
  • 33 postów

Napisano 12 czerwiec 2012, 15:45

Wyświetl postUżytkownik batsk dnia 12 czerwiec 2012, 15:45 napisał

Samsung RF711

Użytkownik batsk edytował ten post 12 czerwiec 2012, 15:48


#20 Nerio

Nerio

    Legenda forum

  • Administratorzy
  • PipPipPipPipPipPipPipPipPip
  • 2054 postów
  • Płeć: Mężczyzna
  • Miasto: Rybnik

Napisano 12 czerwiec 2012, 16:26

Nom, czyli podobno jest NVIDIA GT540M (zależenie od modelu, dalsze cyferki by powiedziały więcej).
Jeżeli tak jest to powinieneś mieć panel sterowników NVIDII i w nim możliwość ustawienia profilu dla Battlefielda 3 (jeżeli jest to wybierz i ustaw, aby komputer korzystał z GeForca, jeżeli nie ma to dodaj poprzez wskazanie pliku wykonywalnego aplikacji i również ustaw jako kartę GeForca)

No i oczywiście przy takie konfiguracji bardzo prawdopodobne jest, że komputer się przegrzewa (w wadach na notebookcheck piszą o samoistnym wyłączaniu się, problem z chipsetem, temperatury pod obciążeniem wyglądają źle: http://www.notebookc...12stresp_3.PNG. Pytanie jak jest u ciebie?)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych